Aller au contenu


iPhone: Pwnage Tool 2.0.2 pour firmware 2.0.1

La Devteam vient de proposer au téléchargement la nouvelle version de son fameux Pwnage Tool, qui prend en charge le dernier firmware 2.0.1 pour l’iPhone, firmware qui serait laaargement moins buggé et beaucoup plus rapide sur certaines applications.  Vous pouvez donc installer la version 2.0.1 du firmware, soit en le pwnant via l’outil, soit en cherchant sur le net les firmware pré-customisés mis à disposition (et à vos risques) par ceux qui auraient déjà fait l’opération pour vous.  A noter que le Pwnage Tool incluera par défaut dans votre firmware customisé la dernière version de Cydia ainsi que la dernière beta dispo de l’Installer 4.  (Et pour ceux qui se poseraient la question: non il ne fait toujours pas l’unlock des iPhone 3G)

Pour télécharger l’outil, ca se passe ici ou ici.

Et pour le firwmare, c’est ici pour la version 2G, et ici pour la version 3G.

Posté dans iPhone. Tags , , , .

6 commentaire(s)

  1. Bonjour,

    J’ai télécharger Pwnage 2.0.2… hors c’est un fichier .tbz.
    Comment fait-on pour le décompresser, sachant que je suis encore en 10.4.11 et trop débutant pour taper des lignes de commandes… Merci d’avance. J’ai un iphone edge venant des USA, déjà en 2.0 grâce à Pwnage 2.0.1

    Merci d’avance et salutations

  2. bkill dit

    Un simple double-clic sur l’archive dans le Finder ne fait-il pas l’affaire?

  3. Merci,

    je l’ai téléchargé avec Firefox et c’est ok.

    Voilà, j’ai un iphone edge en 2.0.1 (5B108)

    C’est super ! et vraiment un grand merci à toute la communauté et à la Devteam

    Salutations à tous…

  4. Bonjour à tous,

    J’ai à nouveau un petit problème avec mon iphone. Tout fonctionne parfaitement bien, sauf avec Installer 4.ob4-4, j’ai chaque fois et même plusieurs fois de suite le message:
     » Error file doesn’t exist  » quand je cherche à installer de nouvelles applications.

    Je pense que ce sont des adresses pour des applications qui fonctionnaient avec Installer pour la version 1.1.4 ? et comme elles ne fonctionnent pas sur la version 2.0.1, Installer ne trouve pas de fichier de mise à jour.

    Quelqu’un a-t-il une réponse ? existe-t-il un moyen de régler le problème ?

    PS: J’ai vu que ce problème est récurrent sur la toile.

    Merci

  5. titom dit

    Bonjour,

    Apres un plantage de mon iphone en firmware 1.1.4 je suis naturelement passé en 2.0.2 mais par contre je ne trouve pas de soft me permettant de cracké ce satané firmware …

    quelqu’un saurait quel soft utilisé s’il en existe un ou si je dois attendre une eventuelle nouvelle version de pwnage qui prend en charge cette version ou un ziphone Maj ??

    merci par avance

    un ptit gars dans la panade …

  6. Salut titom,

    si je comprends ton problème tu as passé de manière officielle en 2.0.2 à l’aide d’itunes. Ton iphone n’est plus désimlocké. Il faut utiliser Pwnage 2.0.3.1 (pour Mac). Cela devrait tout seul. lm

Quelques tags HTML sont acceptés

(obligatoire)

(obligatoire, mais ne sera pas diffusé)

ou faire un rétrolien depuis votre site.